Page 1 sur 1

Python: version cible?

Publié : 23 mars 2013, 11:13
par djinn
Bonjour,

Je suis entrain de relire le manuel python histoire de me rafraîchir un peu la mémoire. Je vois notamment quelques nouveautés dans python 2.7, dont certaines (comme le module argparse par exemple) pourraient m'être utile…
Avec quelle version de python pyromaths doit-il maintenir une compatibilité? Puis-je utiliser des nouveautés de la version 2.7?

Re: Python: version cible?

Publié : 23 mars 2013, 11:26
par djinn
Je vois dans la description du paquet Debian: python 2.5 à python 2.7…

Re: Python: version cible?

Publié : 23 mars 2013, 15:19
par Jérôme
Debian Squeeze est en Python 2.6.6. par conséquent, pyromaths ne peut aller au delà. Désolé...

Re: Python: version cible?

Publié : 23 mars 2013, 15:34
par djinn
Bien reçu. Merci. :-)