La recherche a retourné 1040 résultats

par Jérôme
06 janv. 2019, 15:37
Forum : Installation et fonctionnement
Sujet : [Résolu] Le générateur ne fonctionne plus
Réponses : 7
Vues : 144

Re: Le générateur ne fonctionne plus

Bonjour Sylvain,

c'est un problème d'attente. Le sujet est trop long à se compiler (> 30 secondes) et l'appli web s'arrête. Il faut que je trouve où ça se paramètre. Je te tiens informé.

Jérôme
par Jérôme
16 déc. 2018, 20:39
Forum : Installation et fonctionnement
Sujet : [Résolu] Le générateur ne fonctionne plus
Réponses : 7
Vues : 144

Re: Le générateur ne fonctionne plus

Bonjour,
je viens de tester et n'ai pas eu de soucis. Est-ce avec un exercice particulier ?
À bientôt.
par Jérôme
09 déc. 2018, 10:40
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 334

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

Salut Yves, j'ignorais que cette fonctionnalité avait été implémentée dans TeXLive. C'est chouette. Cependant, dans le cas de Christian, je pense qu'il serait préférable d'avoir un système qui fonctionne sans, ça évitera que chaque machine ait à faire les mêmes installations lors de la première util...
par Jérôme
06 déc. 2018, 17:20
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 334

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

N'ayant pas moi-même de Mac, je ne sais trop quoi te dire.
Yves aura peut-être une idée ?
par Jérôme
03 déc. 2018, 17:01
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 334

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

Je suis bien content qu'on y soit parvenu. J'ai mis à jour la Doc.
par Jérôme
29 nov. 2018, 17:25
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 334

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

OK. Le document est compilé, tu obtiens un dvi. Peux-tu relancer Pyromaths et faire un nouveau test ?
J'ajouterai intervals, pst-calculate et siunitx à la liste des dépendances.
par Jérôme
28 nov. 2018, 19:11
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 334

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

Bonjour Christian, le 2e test indique : ! LaTeX Error: File `interval.sty' not found. Or, avec la commande que je t'ai indiquée précédemment sudo /usr/local/texlive/2018basic/bin/x86_64-darwin/tlmgr install \ adjustbox amsfonts amsmath asymptote \ avantgar babel babel-french cancel carlisle collectb...
par Jérôme
27 nov. 2018, 08:53
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 334

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

Il faut être dans une console dans le dossier où se trouve ton fichier exercices.tex, puis saisir la commande suivante :

Code : Tout sélectionner

latex exercices.tex
Ça devrait déjà nous donner une idée.
par Jérôme
26 nov. 2018, 19:04
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 334

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

Bonsoir Christian.
Peux-tu lancer latex à la main sur le fichier que tu as envoyé et poster le contenu de la console ici. Ça permettra de voir si c'est un problème d'installation LaTeX ou un problème de Pyromaths.
Bonne soirée.
par Jérôme
21 nov. 2018, 19:21
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 334

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

Bonjour Christian, peux-tu essayer cette installation de paquets ? Cela fonctionne comme installation minimale sous Linux. sudo /usr/local/texlive/2018basic/bin/x86_64-darwin/tlmgr install \ adjustbox amsfonts amsmath asymptote \ avantgar babel babel-french cancel carlisle collectbox colortbl ec enu...
par Jérôme
04 nov. 2018, 18:08
Forum : Défouloir / Bac à sable
Sujet : Qui veut contribuer à un projet d'annales d'examens collaboratif sous licence libre ?
Réponses : 1
Vues : 125

Re: Qui veut contribuer à un projet d'annales d'examens collaboratif sous licence libre ?

Bonjour Cédric, ton projet est intéressant et le rendu très agréable. En ce qui me concerne, je travaille exclusivement en LaTeX. Par conséquent, je n'aurai pas le courage de transformer mes documents en restructuredText. D'autant plus que concernant les annales de maths, le site de l'APMEP est très...
par Jérôme
04 nov. 2018, 17:59
Forum : Installation et fonctionnement
Sujet : latex: unrecognized option '-silent'
Réponses : 1
Vues : 122

Re: latex: unrecognized option '-silent'

Hi, thank you for the feedback.

I've modified the page https://www.pyromaths.org/installer-pyr ... linux.html
par Jérôme
20 oct. 2018, 10:59
Forum : Installation et fonctionnement
Sujet : ! LaTeX Error: File `asymptote.sty' not found
Réponses : 3
Vues : 117

Re: ! LaTeX Error: File `asymptote.sty' not found

Hi,

what is your operating system ? You should have asymptote installed if you have followed the instructions on the site.