La recherche a retourné 472 résultats

par Yves
22 avr. 2020, 07:29
Forum : Installation et fonctionnement
Sujet : Tkz-Tab et MacTeX-2020
Réponses : 9
Vues : 967

Re: Tkz-Tab et MacTeX-2020

Merci Jérôme :)
par Yves
20 avr. 2020, 11:05
Forum : Installation et fonctionnement
Sujet : Tkz-Tab et MacTeX-2020
Réponses : 9
Vues : 967

Re: Tkz-Tab et MacTeX-2020

Sur Framagit, j'ai corrigé le lien vers MacTeX qui n'était pas cliquable… Quand tu auras le temps, pourrais-tu stp mettre en ligne la documentation modifiée ? Merci :)
par Yves
19 avr. 2020, 16:01
Forum : Installation et fonctionnement
Sujet : Tkz-Tab et MacTeX-2020
Réponses : 9
Vues : 967

Re: Tkz-Tab et MacTeX-2020

Merci Jérôme pour la mise en ligne :)
par Yves
18 avr. 2020, 17:29
Forum : Installation et fonctionnement
Sujet : Tkz-Tab et MacTeX-2020
Réponses : 9
Vues : 967

Re: Tkz-Tab et MacTeX-2020

Merci :)
par Yves
18 avr. 2020, 15:57
Forum : Installation et fonctionnement
Sujet : Tkz-Tab et MacTeX-2020
Réponses : 9
Vues : 967

Re: Tkz-Tab et MacTeX-2020

Salut Jérôme,

J'ai effectué le commit dans la branche develop. Pourrais-tu stp faire le nécessaire pour que les modifications soient reflétées sur le site ? merci :)
par Yves
14 avr. 2020, 08:51
Forum : Installation et fonctionnement
Sujet : Tkz-Tab et MacTeX-2020
Réponses : 9
Vues : 967

Tkz-Tab et MacTeX-2020

Bonjour, Le package Tkz-Tab (tableaux de signes et de variations), nécessaire au fonctionnement de Pyromaths, n'est malheureusement plus inclus dans la distribution MacTeX-2020, parue le 10 avril. Pour l'installer, ouvrez l'application Terminal et exécutez la commande suivante: sudo tlmgr install tk...
par Yves
05 janv. 2020, 13:29
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2019 et Pyromaths 1.9.3 sous macOS 10.15
Réponses : 4
Vues : 856

Re: Crash avec BasicTeX2019 et Pyromaths 1.9.3 sous macOS 10.15

Bonjour, 1. Sur le bureau d'un ordinateur avec BasicTex2019, copier un fichier exercice.tex (obtenu avec une installation fonctionnelle de Pyromaths). 2. Ouvrir le Terminal et exécuter les instructions suivantes: cd Desktop; latex ~/Desktop/exercices.tex Les erreurs obtenues devraient indiquer quel ...
par Yves
09 déc. 2018, 16:09
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 3983

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

Salut Jérôme,

Il faudrait installer les packages avec texliveonfly sur la configuration de départ. Une fois les packages installés, déployer cette configuration sur les autres ordinateurs. Cela éviterait de faire les mêmes installations lors de la première utilisation.

Bon dimanche,
Yves
par Yves
09 déc. 2018, 10:18
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 3983

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

Voici une méthode alternative pour installer les packages nécessaires à Pyromaths. Le package texliveonfly permet d'installer les packages manquants pour compiler un document LaTeX à la volée: Après avoir installé BasicTeX et Ghostscript, pour installer les packages nécessaires à Pyromaths: tlmgr in...
par Yves
09 déc. 2018, 09:56
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 3983

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

Bonjour Christian, il faudrait faire un snapshot avant et après la réinstallation de adjustbox et voir ce qui a été ajouté.
par Yves
17 nov. 2018, 16:06
Forum : Installation et fonctionnement
Sujet : Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14
Réponses : 24
Vues : 3983

Re: Crash avec BasicTeX2018 et Pyromaths 1.9.3 sous macOS 10.14

Bonjour, pourriez-vous tester Pyromaths avec macOS 10.14 et MacTex 2018 ?
par Yves
09 sept. 2018, 19:34
Forum : Installation et fonctionnement
Sujet : Version 18.9
Réponses : 8
Vues : 2063

Re: Version 18.9

Merci Jérôme.
par Yves
09 sept. 2018, 18:25
Forum : Installation et fonctionnement
Sujet : Version 18.9
Réponses : 8
Vues : 2063

Re: Version 18.9

Il faudrait éditer la page (je n'ai plus d'accès) :
https://www.pyromaths.org/installer-pyr ... cos-x.html

Configuration requise: Pyromaths nécessite macOS version 10.10 ou ultérieure.
par Yves
08 sept. 2018, 18:49
Forum : Installation et fonctionnement
Sujet : Version 18.9
Réponses : 8
Vues : 2063

Re: Version 18.9

Oui, j'ai du voir une page en cache… Concernant la boite de dialogue, tu as raison. il faudrait indiquer les deux versions. Idem pour la version de l'application (indiquée par exemple sur macOS par le Finder et aussi dans "Lire les informations") Pour l'instant c'est le numéro de version de Pyromath...
par Yves
08 sept. 2018, 15:10
Forum : Installation et fonctionnement
Sujet : Version 18.9
Réponses : 8
Vues : 2063

Re: Version 18.9

Jérôme, pyromaths-18.9.3-macos n'apparaît pas dans la page de téléchargement. Si les numéros de version vont évoluer séparément, il faut effectivement que le numéro de version de Pyromaths.app corresponde à la version de Pyromaths. Pour être cohérent, il faudrait également que dans la boîte de dialo...