La recherche a retourné 4 résultats

par totocov
10 oct. 2014, 12:56
Forum : Installation et fonctionnement
Sujet : dépendance python sous debian
Réponses : 3
Vues : 9907

Re: dépendance python sous debian

merci de regarder le problème.
J'ai le message suivant :

dpkg: des problèmes de dépendances empêchent la configuration de pyromaths :
pyromaths dépend de python:any (>= 2.7.1-0ubuntu2).

je suis sous Debian, pour rappel donc sans paquet ubuntu.
par totocov
08 oct. 2014, 23:07
Forum : Installation et fonctionnement
Sujet : dépendance python sous debian
Réponses : 3
Vues : 9907

dépendance python sous debian

Bonjour, je voulais juste signaler que la dernière version de Pyromaths ne s'installe pas sous la distribution stable de DEBIAN pour un problème de dépendance à python : dpkg: des problèmes de dépendances empêchent la configuration de pyromaths : pyromaths dépend de python:any (>= 2.7.5-5~). pyromat...
par totocov
05 juin 2008, 22:26
Forum : Propositions
Sujet : Pyromaths en ligne?
Réponses : 19
Vues : 14481

Re: Pyromaths en ligne?

Déjà, merci pour ta réponse si rapide. Alors, j'ai pris le tar.bz2 (avec seulement 3 fichiers dont 2 graphiques et un exécutable) lorsque je lance ~$ pyromaths je recois le message suivant comme erreur : ~$ Exception en point flottant Ma distribution linux est Debian (je suis sous stable maintenant ...
par totocov
04 juin 2008, 22:57
Forum : Propositions
Sujet : Pyromaths en ligne?
Réponses : 19
Vues : 14481

Re: Pyromaths en ligne?

Merci pour la version "en ligne" (installation impossible sur mon linux :-( erreur de virgule flottante) serait-ce possible d'inclure les sources tex dans le fichier zip ?