Python: version cible?

Les propositions de correctifs ou d'exercices pour Pyromaths.

Modérateur: Développeurs

Python: version cible?

Messagede djinn » Sam 23 Mar 2013, 12:13

Bonjour,

Je suis entrain de relire le manuel python histoire de me rafraîchir un peu la mémoire. Je vois notamment quelques nouveautés dans python 2.7, dont certaines (comme le module argparse par exemple) pourraient m'être utile…
Avec quelle version de python pyromaths doit-il maintenir une compatibilité? Puis-je utiliser des nouveautés de la version 2.7?
Avatar de l’utilisateur
djinn
 
Messages: 183
Inscription: Dim 03 Mar 2013, 11:38

Re: Python: version cible?

Messagede djinn » Sam 23 Mar 2013, 12:26

Je vois dans la description du paquet Debian: python 2.5 à python 2.7…
Avatar de l’utilisateur
djinn
 
Messages: 183
Inscription: Dim 03 Mar 2013, 11:38

Re: Python: version cible?

Messagede Jérôme » Sam 23 Mar 2013, 16:19

Debian Squeeze est en Python 2.6.6. par conséquent, pyromaths ne peut aller au delà. Désolé...
Pyromaths génère des fiches d'exercices et leur corrigé en toute simplicité.
Un programme multi-plateformes libre et gratuit sous licence GPL
Avatar de l’utilisateur
Jérôme
Administrateur - Site Admin
 
Messages: 1060
Inscription: Sam 26 Aoû 2006, 13:10
Localisation: Nantes

Re: Python: version cible?

Messagede djinn » Sam 23 Mar 2013, 16:34

Bien reçu. Merci. :-)
Avatar de l’utilisateur
djinn
 
Messages: 183
Inscription: Dim 03 Mar 2013, 11:38


Retourner vers Propositions

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 10 invités

cron