probleme installation sous mac OS 10.5 [Résolu]

Pour les problèmes liés à l'installation et au fonctionnement de Pyromaths.

Modérateur: Développeurs

probleme installation sous mac OS 10.5 [Résolu]

Messagede moulins » Ven 01 Mar 2013, 14:44

bonjour, j'utilise un powerbook G4 sousmacos 10.5 et je n'arrive pas à installer pyromath.

voici le message d'erreur : Pyromaths Error
An unexpected error has occurred during execution of the main script

ImportError: dlopen(/Applications/Pyromaths.app/Contents/Resources/pyromaths/Pyromaths.app/Contents/Resources/lib/python2.5/lib-dynload/_AE.so, 2): no suitable image found. Did find:
/Applications/Pyromaths.app/Contents/Resources/pyromaths/Pyromaths.app/Contents/Resources/lib/python2.5/lib-dynload/_AE.so: mach-o, but wrong architecture

pourriez-vous m'indiquer quel est le problème?

cordialement,
moulins
 
Messages: 1
Inscription: Ven 01 Mar 2013, 14:40

Re: probleme installation sous mac OS 10.5

Messagede Yves » Ven 01 Mar 2013, 16:27

Bonjour,

Les dernières versions de Pyromaths ne fonctionnent qu'avec un Mac équipé d'un processeur Intel.

Avec un G4, il faut utiliser la version 08.11.
Cette version nécessite par contre que Python et wxPython soient installés (à télécharger sur les sites officiels).
Voici le lien vers la version 08.11:
http://www.pyromaths.org/telecharger/py ... xTiger.dmg
Avatar de l’utilisateur
Yves
 
Messages: 454
Inscription: Mer 21 Jan 2009, 21:40


Retourner vers Installation et fonctionnement

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

cron